slightlymore

the online residence of Clinton the intertube sorcerer

I'm upgrading to WordPress 2.8

It’s always a good idea to keep all software on your website up-to-date, and for that reason I have just upgraded slightlymore to run WordPress 2.8 (previously 2.7.0). Having said that, it’s still in the beta stage, so there might well be a multitude of bugs in it. I am a believer in open source and want to help to make wordpress better and more secure, and in fact that was my main reason for upgrading before the official stable release – so if you find any weirdies on the site, do let me know.

You can also upgrade by visiting the wordpress development blog.